CircleCI Ideas

Support ruby 2.4.3 in macos

I got the following when I have "2.4.3" in my .ruby-version.  It would be nice if 2.4.3 is supported

chruby: unknown Ruby: 2.4.3"
  • Avatar32.5fb70cce7410889e661286fd7f1897de Guest
  • Mar 15 2018
  • Duplicate
  • Mar 16, 2018

    Admin Response

    We have added Ruby 2.4.3 as well as Ruby 2.3.6 and 2.5.0 in the latest Xcode 9.3 image, please check out this post for more details.

  • Attach files